Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2550

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2550
Last Modified 05 Sep 2008 04:44:27
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2550

Summary

Multiple cross-site scripting (XSS) vulnerabilities in unspecified Perl scripts in SandSurfer before 1.7.1 allow remote attackers to inject arbitrary web script or HTML, which is later executed by a target who views reports containing the injected data.

Vulnerable Systems

Application

  • Xperience Sandsurfer 1.6.2

  • Xperience Sandsurfer 1.6.3

  • Xperience Sandsurfer 1.6.4

  • Xperience Sandsurfer 1.6.5

  • Xperience Sandsurfer 1.7.0


References

BID - 9801

OSVDB - 4132

SECUNIA - 11028

XF - sandsurfer-xss(15377)

CONFIRM - http://sourceforge.net/forum/forum.php?forum_id=356882


Last Updated: 27 May 2016 10:39:32