Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2585

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2585
Last Modified 05 Sep 2008 04:44:33
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2585

Summary

Cross-site scripting (XSS) vulnerability in frmCompose.aspx in SmarterTools SmarterMail 1.6.1511 and 1.6.1529 allows remote attackers to inject arbitrary web script or HTML via Javascript to the "check spelling" feature in the compose area.

Vulnerable Systems

Application

  • Smartertools Smartermail 1.6.1511

  • Smartertools Smartermail 1.6.1529


References

XF - smartermail-spellchecker-xss(15393)

MISC - http://www.zone-h.org/advisories/read/id=4098

BID - 9805

OSVDB - 4145

SECTRACK - 1009307

SECUNIA - 11042

MISC - http://members.lycos.co.uk/r34ct/main/smarter_mail%203.1/smarter_mail.txt


Last Updated: 27 May 2016 10:39:32