Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2598

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-2598
Last Modified 05 Sep 2008 04:44:35
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2598

Summary

Quake II server before R1Q2, as used in multiple products, allows remote attackers to corrupt the server's client state data structure by exiting a session without a valid disconnect command, then reconnecting, which prevents a mod from being notified of changes in the client state. NOTE: the impact of this issue will vary depending on which mod is being used.

Vulnerable Systems


References

BID - 11551

CONFIRM - http://web.archive.org/web/20041130092749/www.r1ch.net/stuff/r1q2/

SECTRACK - 1011979

MISC - http://secur1ty.net/advisories/001

BUGTRAQ - 20041027 Multiple Vulnerabilites in Quake II Server


Last Updated: 27 May 2016 10:39:33