Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2602

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-2602
Last Modified 05 Sep 2008 04:44:36
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2602

Summary

PHP remote file inclusion vulnerability in UberTec Help Center Live (HCL) before 1.2.7 allows remote attackers to execute arbitrary PHP code via a URL in the HCL_path parameter to pipe.php.

Vulnerable Systems

Application

  • Ubertec Help Center Live 1.1

  • Ubertec Help Center Live 1.2.0

  • Ubertec Help Center Live 1.2.1

  • Ubertec Help Center Live 1.2.2

  • Ubertec Help Center Live 1.2.3

  • Ubertec Help Center Live 1.2.4

  • Ubertec Help Center Live 1.2.5

  • Ubertec Help Center Live 1.2.6


References

CONFIRM - http://www.ubertec.co.uk/forums/showthread/php?t=2376

XF - help-center-php-file-include(18694)

BID - 12105

OSVDB - 12598

MISC - http://www.gulftech.org/?node=research&article_id=00058-12242004

SECTRACK - 1012685

SECUNIA - 13652


Last Updated: 27 May 2016 10:39:33