Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2604

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2604
Last Modified 05 Sep 2008 04:44:36
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2604

Summary

Cross-site scripting (XSS) vulnerability in index.php in PHProxy allows remote attackers to inject arbitrary web script or HTML via the error parameter.

Vulnerable Systems

Application

  • Phproxy 0.1

  • Phproxy 0.2

  • Phproxy 0.3


References

XF - phproxy-error-xss(18697)

BID - 12115

OSVDB - 12627

SECTRACK - 1012702


Last Updated: 27 May 2016 10:39:33