Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2618

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2618
Last Modified 05 Sep 2008 04:44:38
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2618

Summary

Cross-site scripting (XSS) vulnerability in Pegasi Web Server (PWS) 0.2.2 allows remote attackers to inject arbitrary web script or HTML via the URI, directly after the initial '/' (slash).

Vulnerable Systems

Application

  • Pegasi Web Server 0.2.2


References

BID - 9847

MISC - http://www.autistici.org/fdonato/advisory/pws0.2.2-adv.txt

CONFIRM - http://sourceforge.net/forum/forum.php?forum_id=359660

SECUNIA - 11122

BUGTRAQ - 20040314 Re: Multiple Vulnerabilities in PWS 0.2.2

XF - pws-xss(15436)

OSVDB - 4255

BUGTRAQ - 20040311 Multiple Vulnerabilities in PWS 0.2.2


Last Updated: 27 May 2016 10:39:33