Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2642

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2004-2642
Last Modified 05 Sep 2008 04:44:42
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2642

Summary

Yeemp 0.9.9 and earlier does properly encrypt inbound files, which allows remote attackers to spoof the identity of the sender.

Vulnerable Systems

Application

  • Nathaniel Bray Yeemp 0.5.1

  • Nathaniel Bray Yeemp 0.6

  • Nathaniel Bray Yeemp 0.6.1

  • Nathaniel Bray Yeemp 0.6.2

  • Nathaniel Bray Yeemp 0.7

  • Nathaniel Bray Yeemp 0.7.1

  • Nathaniel Bray Yeemp 0.7.2

  • Nathaniel Bray Yeemp 0.8

  • Nathaniel Bray Yeemp 0.9

  • Nathaniel Bray Yeemp 0.9.1

  • Nathaniel Bray Yeemp 0.9.2

  • Nathaniel Bray Yeemp 0.9.2pre2

  • Nathaniel Bray Yeemp 0.9.4

  • Nathaniel Bray Yeemp 0.9.6

  • Nathaniel Bray Yeemp 0.9.7

  • Nathaniel Bray Yeemp 0.9.8

  • Nathaniel Bray Yeemp 0.9.9


References

XF - yeemp-message-spoofing(17692)

BID - 11353

OSVDB - 10671

SECTRACK - 1011586

SECUNIA - 12795

CONFIRM - http://deekoo.net/technocracy/yeemp/#advisory

CONFIRM - http://deekoo.net/technocracy/yeemp/changes.html


Last Updated: 27 May 2016 10:39:34