Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2661

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-2661
Last Modified 05 Sep 2008 04:44:46
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2661

Summary

Soft3304 04WebServer before 1.41 does not properly check file names, which allows remote attackers to obtain sensitive information (CGI source code).

Vulnerable Systems

Application

  • Soft3304 04webserver 1.40


References

CONFIRM - http://www.soft3304.net/04WebServer/Security.html


Last Updated: 27 May 2016 10:39:34