Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2702

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2702
Last Modified 05 Sep 2008 12:00:00
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2702

Summary

Cross-site scripting (XSS) vulnerability in login_up.php3 in Plesk 7.0 and 7.1 Reloaded allows remote attackers to inject arbitrary web script or HTML via the login_name parameter. NOTE: this might be the same vector as CVE-2006-6451.

Vulnerable Systems

Application

  • Swsoft Plesk 7.0

  • Swsoft Plesk 7.1


References

XF - plesk-loginname-xss(17085)

BID - 11024

OSVDB - 9149

SECTRACK - 1011042

SECUNIA - 12368

FULLDISC - 20041223 Plesk 7 Cross-Site Scripting

FULLDISC - 20040824 Re: [Full-Disclosure] XSS in Plesk 7.1 Reloaded

FULLDISC - 20040824 XSS in Plesk 7.1 Reloaded


Last Updated: 27 May 2016 10:39:35