Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2708

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-2708
Last Modified 05 Sep 2008 04:44:53
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2708

Summary

Gyach Enhanced (Gyach-E) before 1.0.0 stores passwords in plaintext, which allows attackers to obtain user passwords by reading the configuration file.

Vulnerable Systems

Application

  • Phrozensmoke Gyach Enhanced 1.0.0 Pre


References

CONFIRM - http://www.phrozensmoke.com/projects/pyvoicechat/changelog.php

OSVDB - 8834


Last Updated: 27 May 2016 10:39:36