Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2711

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-2711
Last Modified 05 Sep 2008 04:44:54
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2711

Summary

Multiple buffer overflows in Gyach Enhanced (Gyach-E) before 1.0.2 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via vectors related to "avatar retrieval."

Vulnerable Systems

Application

  • Phrozensmoke Gyach Enhanced 1.0.1


References

CONFIRM - http://www.phrozensmoke.com/projects/pyvoicechat/changelog.php

OSVDB - 8972


Last Updated: 27 May 2016 10:39:36