Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2715

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-2715
Last Modified 05 Sep 2008 04:44:54
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-2715

Summary

edituser.php3 in PHPMyChat 0.14.5 allow remote attackers to bypass authentication and gain administrative privileges by setting the do_not_login parameter to false.

Vulnerable Systems

Application

  • Php Heaven Phpmychat 0.14.5


References

XF - phpmychat-auth-bypass(16440)

BID - 10556

OSVDB - 7149

SECTRACK - 1010515

SECUNIA - 11894

BUGTRAQ - 20040422 phpMyChat 0.14.5


Last Updated: 27 May 2016 10:39:36