Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2718

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2718
Last Modified 05 Sep 2008 04:44:55
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2718

Summary

PHPMyChat 0.14.5 does not remove or protect setup.php3 after installation, which allows attackers to obtain sensitive information including database passwords via a direct request.

Vulnerable Systems

Application

  • Php Heaven Phpmychat 0.14.5


References

MISC - http://www.securiteam.com/unixfocus/6D00S0KC0S.html

SECUNIA - 11894


Last Updated: 27 May 2016 10:39:36