Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2727

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2727
Last Modified 07 Mar 2011 09:19:21
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2727

Summary

Buffer overflow in MEHTTPS (HTTPMail) of MailEnable Professional 1.5 through 1.7 allows remote attackers to cause a denial of service (application crash) via a long HTTP GET request.

Vulnerable Systems

Application

  • Mailenable 1.5

  • Mailenable 1.6

  • Mailenable 1.7


References

BID - 10312

SECUNIA - 11588

XF - mailenable-disabled-mehttps-bo(16115)

XF - mailenable-enabled-mehttps-dos(16114)

VUPEN - ADV-2005-0383

OSVDB - 6038

OSVDB - 6037

SECTRACK - 1010107


Last Updated: 27 May 2016 10:39:36