Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-2756

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-2756
Last Modified 05 Sep 2008 04:45:01
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-2756

Summary

Cross-site scripting (XSS) vulnerability in viewtopic.php in Xoops 2.x, possibly 2 through 2.0.5, allows remote attackers to inject arbitrary web script or HTML via the (1) forum and (2) topic_id parameters.

Vulnerable Systems

Application

  • Xoops 2.0

  • Xoops 2.0.1

  • Xoops 2.0.2

  • Xoops 2.0.3

  • Xoops 2.0.5

  • Xoops 2.0.5.1

  • Xoops 2.0.5.2


References

BID - 9497

SECTRACK - 1008849


Last Updated: 27 May 2016 10:39:37