Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0915

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-0915
Last Modified 10 Sep 2008 03:28:14
Published 10 Jan 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0915

Summary

Multiple unknown vulnerabilities in viewcvs before 0.9.2, when exporting a repository as a tar archive, does not properly implement the hide_cvsroot and forbidden settings, which could allow remote attackers to gain sensitive information.

Vulnerable Systems

Operating System

  • Debian Linux 3.0

Application

  • Viewcvs 0.9.2


References

DEBIAN - DSA-605

XF - viewcvs-repository-weak-security(18369)


Last Updated: 27 May 2016 10:38:48