Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0964

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-0964
Last Modified 21 Sep 2011 09:27:42
Published 09 Feb 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0964

Summary

Buffer overflow in Zinf 2.2.1 on Windows, and other older versions for Linux, allows remote attackers or local users to execute arbitrary code via certain values in a .pls file.

Vulnerable Systems

Operating System

  • Debian Linux 3.0

Application

  • Zinf 2.2.1


References

BID - 11248

DEBIAN - DSA-587

XF - zinf-pls-bo(17491)

SREASON - 8341

SECUNIA - 12656

BUGTRAQ - 20040927 Re: Buffer overflow in Zinf 2.2.1 for Win32+exploit

BUGTRAQ - 20040924 Buffer overflow in Zinf 2.2.1 for Win32


Last Updated: 27 May 2016 10:38:50