Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1026

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-1026
Last Modified 21 Aug 2010 12:21:40
Published 10 Jan 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1026

Summary

Multiple integer overflows in the image handler for imlib 1.9.14 and earlier, which is used by gkrellm and several window managers, allow remote attackers to cause a denial of service (application crash) and execute arbitrary code via certain image files.

Vulnerable Systems

Operating System

  • Gentoo Linux

  • Redhat Linux 7.3

  • Redhat Linux 9.0

Application

  • Enlightenment Imlib 1.9.13

  • Enlightenment Imlib 1.9.14


References

REDHAT - RHSA-2004:651

BID - 11830

GENTOO - GLSA-200412-03

DEBIAN - DSA-628

MANDRAKE - MDKSA-2005:007


Last Updated: 27 May 2016 10:38:52