Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1033

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2004-1033
Last Modified 05 Sep 2008 04:40:09
Published 01 Mar 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-1033

Summary

Fcron 2.0.1, 2.9.4, and possibly earlier versions leak file descriptors of open files, which allows local users to bypass access restrictions and read fcron.allow and fcron.deny via the EDITOR environment variable.

Vulnerable Systems

Operating System

  • Gentoo Linux

Application

  • Thibault Godouet Fcron 2.0.1

  • Thibault Godouet Fcron 2.9.4


References

BID - 11684

XF - fcron-fcrontab-obtain-info(18078)

IDEFENSE - 20041115 Multiple Security Vulnerabilities in Fcron

GENTOO - GLSA-200411-27


Last Updated: 27 May 2016 10:38:52