Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1036

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-1036
Last Modified 21 Aug 2010 12:21:41
Published 01 Mar 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1036

Summary

Cross-site scripting (XSS) vulnerability in the decoding of encoded text in certain headers in mime.php for SquirrelMail 1.4.3a and earlier, and 1.5.1-cvs before 23rd October 2004, allows remote attackers to execute arbitrary web script or HTML.

Vulnerable Systems

Operating System

  • Gentoo Linux

Application

  • Squirrelmail 1.0.4

  • Squirrelmail 1.0.5

  • Squirrelmail 1.2

  • Squirrelmail 1.2.1

  • Squirrelmail 1.2.10

  • Squirrelmail 1.2.11

  • Squirrelmail 1.2.2

  • Squirrelmail 1.2.3

  • Squirrelmail 1.2.4

  • Squirrelmail 1.2.5

  • Squirrelmail 1.2.6

  • Squirrelmail 1.2.7

  • Squirrelmail 1.2.8

  • Squirrelmail 1.2.9

  • Squirrelmail 1.4

  • Squirrelmail 1.4.1

  • Squirrelmail 1.4.2

  • Squirrelmail 1.4.3

  • Squirrelmail 1.4.3 Rc1

  • Squirrelmail 1.4.3a

  • Squirrelmail 1.5 Dev


References

GENTOO - GLSA-200411-25

BUGTRAQ - 20041110 [SquirrelMail Security Advisory] Cross Site Scripting in encoded text

XF - squirrelmail-mime-xss(18031)

CONFIRM - http://www.squirrelmail.org/

CONFIRM - http://voxel.dl.sourceforge.net/sourceforge/squirrelmail/sm143a-xss.diff

APPLE - APPLE-SA-2005-03-21

APPLE - APPLE-SA-2005-01-25

CONECTIVA - CLA-2004:905


Last Updated: 27 May 2016 10:38:52