Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1075

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-1075
Last Modified 05 Sep 2008 04:40:17
Published 10 Jan 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1075

Summary

Cross-site scripting (XSS) vulnerability in standard_error_message.dtml for Zwiki after 0.10.0rc1 to 0.36.2 allows remote attackers to inject arbitrary HTML and web script via a malformed URL, which is not properly cleansed when generating an error message.

Vulnerable Systems

Application

  • Zwiki 0.10 Rc1

  • Zwiki 0.36.2


References

BID - 11745

CONFIRM - http://zwiki.org/925ZwikiXSSVulnerability

XF - zwiki-link-xss(18237)

GENTOO - GLSA-200412-23

BUGTRAQ - 20041126 Re: STG Security Advisory: [SSA-20041122-12] Zwiki XSS vulnerability

BUGTRAQ - 20041124 STG Security Advisory: [SSA-20041122-12] Zwiki XSS vulnerability


Last Updated: 27 May 2016 10:38:53