Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1099

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-1099
Last Modified 05 Sep 2008 04:40:23
Published 10 Jan 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1099

Summary

Cisco Secure Access Control Server for Windows (ACS Windows) and Cisco Secure Access Control Server Solution Engine (ACS Solution Engine) 3.3.1, when the EAP-TLS protocol is enabled, does not properly handle expired or untrusted certificates, which allows remote attackers to bypass authentication and gain unauthorized access via a "cryptographically correct" certificate with valid fields such as the username.

Vulnerable Systems

Application

  • Cisco Secure Access Control Server 3.3%281%29

  • Cisco Secure Access Control Server 3.3.1

  • Cisco Secure Access Control Server Solution Engine 3.3.1

  • Cisco Secure Acs Solution Engine


References

BID - 11577

CIAC - P-028

XF - ciscosecure-eaptls-auth-bypass(17936)

CISCO - 20041102 Vulnerability in Cisco Secure Access Control Server EAP-TLS Authentication


Last Updated: 27 May 2016 10:38:54