Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1100

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-1100
Last Modified 05 Sep 2008 04:40:23
Published 10 Jan 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1100

Summary

Cross-site scripting (XSS) vulnerability in mailpost.exe in MailPost 5.1.1sv, and possibly earlier versions, when debug mode is enabled, allows remote attackers to execute arbitrary web script or HTML via the append parameter.

Vulnerable Systems

Application

  • Tips Mailpost 5.1.1sv


References

CERT-VN - VU#107998

XF - mailpost-append-xss(17953)

BID - 11596

MISC - http://www.procheckup.com/security_info/vuln_pr0410.html


Last Updated: 27 May 2016 10:38:54