Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1108

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2004-1108
Last Modified 05 Sep 2008 04:40:24
Published 10 Jan 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-1108

Summary

qpkg in Gentoolkit 0.2.0_pre10 and earlier allows local users to overwrite arbitrary files via a symlink attack on a temporary directory.

Vulnerable Systems

Operating System

  • Gentoo Linux


References

BID - 11617

GENTOO - GLSA-200411-13

SECUNIA - 13108

XF - gentoolkit-symlink(17968)

CONFIRM - http://bugs.gentoo.org/show_bug.cgi?id=68846


Last Updated: 27 May 2016 10:38:54