Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1127

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-1127
Last Modified 05 Sep 2008 04:40:27
Published 10 Jan 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1127

Summary

Buffer overflow in Open Dc Hub 0.7.14 allows remote attackers, with administrator privileges, to execute arbitrary code via a long RedirectAll command.

Vulnerable Systems

Application

  • Open Dc Hub Direct Connect Peer-to-peer Client 0.7.14


References

BID - 11747

BUGTRAQ - 20041124 Buffer Overflow in Open Dc Hub 0.7.14

XF - open-hub-redirectall-bo(18254)

GENTOO - GLSA-200411-37


Last Updated: 27 May 2016 10:38:54