Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1168

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-1168
Last Modified 07 Mar 2011 09:16:45
Published 10 Jan 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1168

Summary

Stack-based buffer overflow in the WebDav handler in MaxDB WebTools 7.5.00.18 and earlier allows remote attackers to execute arbitrary code via a long Overwrite header.

Vulnerable Systems

Application

  • Mysql Maxdb 7.5.00.08

  • Mysql Maxdb 7.5.00.11

  • Mysql Maxdb 7.5.00.12

  • Mysql Maxdb 7.5.00.14

  • Mysql Maxdb 7.5.00.15

  • Mysql Maxdb 7.5.00.16

  • Mysql Maxdb 7.5.00.18


References

BUGTRAQ - 20041207 MaxDB WebTools <= 7.5.00.18 buffer overflow and Denial of Service

XF - maxdb-webdav-bo(18386)


Last Updated: 27 May 2016 10:38:55