Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1169

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1169
Last Modified 07 Mar 2011 09:16:45
Published 10 Jan 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1169

Summary

MaxDB WebTools 7.5.00.18 and earlier allows remote attackers to cause a denial of service (application crash) via an HTTP GET request for a file that does not exist, followed by two carriage returns, which causes a NULL dereference.

Vulnerable Systems

Application

  • Mysql Maxdb 7.5.00.08

  • Mysql Maxdb 7.5.00.11

  • Mysql Maxdb 7.5.00.12

  • Mysql Maxdb 7.5.00.14

  • Mysql Maxdb 7.5.00.15

  • Mysql Maxdb 7.5.00.16

  • Mysql Maxdb 7.5.00.18


References

BUGTRAQ - 20041207 MaxDB WebTools <= 7.5.00.18 buffer overflow and Denial of Service

XF - maxdb-dos(18387)


Last Updated: 27 May 2016 10:38:55