Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1177

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1177
Last Modified 21 Aug 2010 12:21:59
Published 10 Jan 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1177

Summary

Cross-site scripting (XSS) vulnerability in the driver script in mailman before 2.1.5 allows remote attackers to inject arbitrary web script or HTML via a URL, which is not properly escaped in the resulting error page.

Vulnerable Systems

Application

  • Gnu Mailman 1.0

  • Gnu Mailman 1.1

  • Gnu Mailman 2.0

  • Gnu Mailman 2.0.1

  • Gnu Mailman 2.0.10

  • Gnu Mailman 2.0.11

  • Gnu Mailman 2.0.12

  • Gnu Mailman 2.0.13

  • Gnu Mailman 2.0.2

  • Gnu Mailman 2.0.3

  • Gnu Mailman 2.0.4

  • Gnu Mailman 2.0.5

  • Gnu Mailman 2.0.6

  • Gnu Mailman 2.0.7

  • Gnu Mailman 2.0.8

  • Gnu Mailman 2.0.9

  • Gnu Mailman 2.1

  • Gnu Mailman 2.1.1

  • Gnu Mailman 2.1.2

  • Gnu Mailman 2.1.3

  • Gnu Mailman 2.1.4

  • Gnu Mailman 2.1b1


References

DEBIAN - DSA-674

BUGTRAQ - 20050110 [USN-59-1] mailman vulnerabilities

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=287555

XF - mailman-script-driver-xss(18854)

SECUNIA - 13603

REDHAT - RHSA-2005:235

SUSE - SUSE-SA:2005:007

MANDRAKE - MDKSA-2005:015


Last Updated: 27 May 2016 10:38:56