Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1202

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-1202
Last Modified 05 Sep 2008 04:40:41
Published 10 Jan 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1202

Summary

Cross-site scripting (XSS) vulnerability in parser.php in phpCMS 1.2.1 and earlier, with non-stealth and debug modes enabled, allows remote attackers to inject arbitrary web script or HTML via the file parameter.

Vulnerable Systems

Application

  • Phpcms 1.1.9

  • Phpcms 1.2

  • Phpcms 1.2.1


References

XF - phpcms-parser-xss(18272)

BID - 11765

CONFIRM - http://www.phpcms.de/download/index.en.html

BUGTRAQ - 20041126 phpCMS <= 1.2.1 Xss Vulnerability, Information disclosure


Last Updated: 27 May 2016 10:38:56