Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1203

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1203
Last Modified 05 Sep 2008 04:40:41
Published 10 Jan 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1203

Summary

parser.php in phpCMS 1.2.1 and earlier, with non-stealth and debug modes enabled, allows remote attackers to gain sensitive information via an invalid file parameter, which reveals the web server's installation path.

Vulnerable Systems

Application

  • Phpcms 1.1.9

  • Phpcms 1.2.0

  • Phpcms 1.2.1


References

BUGTRAQ - 20041126 phpCMS <= 1.2.1 Xss Vulnerability, Information disclosure

XF - phpcms-parser-path-disclosure(18279)

XF - phpcms-parser-xss(18272)


Last Updated: 27 May 2016 10:38:56