Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1213

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-1213
Last Modified 05 Sep 2008 04:40:43
Published 10 Jan 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1213

Summary

Cross-site scripting (XSS) vulnerability in index.php in Advanced Guestbook 2.3.1, 2.2, and possibly other versions allows remote attackers to inject arbitrary web script or HTML via the entry parameter.

Vulnerable Systems

Application

  • Advanced Guestbook 2.2

  • Advanced Guestbook 2.3.1


References

XF - advguestbook-indexphp-xss(18334)

BID - 11798

BUGTRAQ - 20041204 Re: Advanced Guestbook

BUGTRAQ - 20041202 Advanced Guestbook


Last Updated: 27 May 2016 10:38:56