Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1226

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1226
Last Modified 05 Sep 2008 04:40:45
Published 10 Jan 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1226

Summary

SugarCRM Sugar Sales 2.0.1c and earlier allows remote attackers to gain sensitive information via certain requests to scripts that contain invalid input, which reveals the path in an error message, as demonstrated using phprint.php with an empty module parameter.

Vulnerable Systems

Application

  • Sugarcrm 2.0.1c


References

XF - sugar-sales-path-disclosure(18447)

BUGTRAQ - 20041213 SugarSales Multiple Vulnerabilities


Last Updated: 27 May 2016 10:38:56