Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1232

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-1232
Last Modified 05 Sep 2008 04:40:46
Published 10 Jan 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1232

Summary

Stack-based buffer overflow in the code that sends images in Gadu-Gadu allows remote attackers to execute arbitrary code via a large image filename.

Vulnerable Systems

Application

  • Gadu-gadu Instant Messenger


References

XF - gadu-gadu-image-filename-bo(18462)

MISC - http://www.man.poznan.pl/~security/gg-adv.txt

BUGTRAQ - 20041213 Gadu-Gadu several vulnerabilities


Last Updated: 27 May 2016 10:38:56