Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1258

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-1258
Last Modified 29 Apr 2011 12:00:00
Published 10 Jan 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1258

Summary

Buffer overflow in the put_words function in subs.c for abcm2ps 3.7.20 allows remote attackers to execute arbitrary code via crafted ABC files.

Vulnerable Systems

Application

  • Moinejf Abcm2ps 3.7.20


References

XF - abcm2ps-putwords-bo(18579)

MISC - http://tigger.uic.edu/~jlongs2/holes/abcm2ps.txt


Last Updated: 27 May 2016 10:38:58