Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1264

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-1264
Last Modified 10 Sep 2008 03:29:43
Published 10 Jan 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1264

Summary

Buffer overflow in the simplify_path function in config.c for ChBg 1.5 allows remote attackers to execute arbitrary code via a crafted chbg scenario file.

Vulnerable Systems

Application

  • Chbg 1.5


References

XF - chbg-simplifypath-bo(18595)

DEBIAN - DSA-644

MISC - http://tigger.uic.edu/~jlongs2/holes/chbg.txt

MANDRAKE - MDKSA-2005:027


Last Updated: 27 May 2016 10:38:58