Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1280

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-1280
Last Modified 05 Sep 2008 04:40:52
Published 10 Jan 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1280

Summary

The gui_popup_view_fly function in gui_tview_popup.c for junkie 0.3.1 allows remote malicious FTP servers to execute arbitrary commands via shell metacharacters in a filename.

Vulnerable Systems

Application

  • Junkie Ftp Client 0.3.1


References

XF - junkie-command-execution(18567)

MISC - http://tigger.uic.edu/~jlongs2/holes/junkie.txt


Last Updated: 27 May 2016 10:38:58