Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1292

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-1292
Last Modified 05 Sep 2008 04:40:54
Published 10 Jan 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1292

Summary

Buffer overflow in the parse_emelody function in parse_emelody.c for ringtonetools 2.22 allows remote attackers to execute arbitrary code via a crafted eMelody file.

Vulnerable Systems

Application

  • Michael Kohn Ringtonetools 2.22


References

XF - ringtonetools-parseemelody-bo(18557)

GENTOO - GLSA-200503-18

MISC - http://tigger.uic.edu/~jlongs2/holes/ringtonetools.txt


Last Updated: 27 May 2016 10:38:58