Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1342

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1342
Last Modified 05 Sep 2008 04:41:03
Published 27 Apr 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1342

Summary

CVS 1.12 and earlier on Debian GNU/Linux, when using the repouid patch, allows remote attackers to bypass authentication via the pserver access method.

Vulnerable Systems

Application

  • Cvs 1.10

  • Cvs 1.10.6

  • Cvs 1.10.7

  • Cvs 1.10.8

  • Cvs 1.11

  • Cvs 1.11.1

  • Cvs 1.11.1 P1

  • Cvs 1.11.10

  • Cvs 1.11.11

  • Cvs 1.11.14

  • Cvs 1.11.15

  • Cvs 1.11.16

  • Cvs 1.11.2

  • Cvs 1.11.3

  • Cvs 1.11.4

  • Cvs 1.11.5

  • Cvs 1.11.6

  • Cvs 1.12


References

DEBIAN - DSA-715


Last Updated: 27 May 2016 10:39:00