Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0002

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2005-0002
Last Modified 10 Sep 2008 03:34:43
Published 02 May 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0002

Summary

poppassd_pam 1.0 and earlier, when changing a user password, does not verify that the user entered the old password correctly, which allows remote attackers to change passwords for arbitrary users.

Vulnerable Systems

Application

  • Gentoo Poppassd Pam 1.0


References

GENTOO - GLSA-200501-22

SECTRACK - 1012840

SECUNIA - 13865


Last Updated: 27 May 2016 10:39:38