Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0020

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2005-0020
Last Modified 10 Sep 2008 03:34:46
Published 14 Apr 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-0020

Summary

Buffer overflow in playmidi before 2.4 allows local users to execute arbitrary code.

Vulnerable Systems

Operating System

  • Mandrakesoft Mandrake Linux 10.0

  • Mandrakesoft Mandrake Linux 10.1

  • Mandrakesoft Mandrake Linux Corporate Server 3.0

Application

  • Playmidi 2.3.1

  • Playmidi 2.3.10

  • Playmidi 2.3.11

  • Playmidi 2.3.12

  • Playmidi 2.3.13

  • Playmidi 2.3.14

  • Playmidi 2.3.15

  • Playmidi 2.3.16

  • Playmidi 2.3.17

  • Playmidi 2.3.18

  • Playmidi 2.3.19

  • Playmidi 2.3.2

  • Playmidi 2.3.20

  • Playmidi 2.3.21

  • Playmidi 2.3.22

  • Playmidi 2.3.23

  • Playmidi 2.3.24

  • Playmidi 2.3.25

  • Playmidi 2.3.25.1

  • Playmidi 2.3.26

  • Playmidi 2.3.3

  • Playmidi 2.3.4

  • Playmidi 2.3.5

  • Playmidi 2.3.6

  • Playmidi 2.3.7

  • Playmidi 2.3.8

  • Playmidi 2.3.9


References

DEBIAN - DSA-641

XF - playmidi-bo(18933)

BID - 12274

OSVDB - 13049

MANDRAKE - MDKSA-2005:010

SECTRACK - 1012957

SECUNIA - 13898

SECUNIA - 13890

SECUNIA - 13828


Last Updated: 27 May 2016 10:39:38