Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0023

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-0023
Last Modified 07 Mar 2011 09:19:27
Published 05 Oct 2005 05:02:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-0023

Summary

gnome-pty-helper in GNOME libzvt2 and libvte4 allows local users to spoof the logon hostname via a modified DISPLAY environment variable. NOTE: the severity of this issue has been disputed.

Vulnerable Systems

Application

  • Gnome Libvte4

  • Gnome Libzvt2 1.4.2.19


References

XF - libzvt-gnomeptyhelper-spoof(22496)

VUPEN - ADV-2005-1931

BID - 15004

SECUNIA - 17023

BUGTRAQ - 20051007 gnome-pty-helper writes arbitrary utmp records

MISC - http://bugzilla.gnome.org/show_bug.cgi?id=317312

MISC - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=330907


Last Updated: 27 May 2016 10:39:38