Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0055

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-0055
Last Modified 06 Dec 2008 12:34:18
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0055

Summary

Internet Explorer 5.01, 5.5, and 6 does not properly validate buffers when handling certain DHTML methods including the createControlRange Javascript function, which allows remote attackers to execute arbitrary code, aka the "DHTML Method Heap Memory Corruption Vulnerability."

Vulnerable Systems

Application

  • Microsoft Ie 5.0.1

  • Microsoft Ie 5.5

  • Microsoft Ie 6.0


References

CERT - TA05-039A

CERT-VN - VU#843771

MS - MS05-014

XF - ie-cdf-execute-code(19137)

SECTRACK - 1013125


Last Updated: 27 May 2016 10:39:38