Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0069

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-0069
Last Modified 21 Aug 2010 12:25:26
Published 13 Jan 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-0069

Summary

The (1) tcltags or (2) vimspell.sh scripts in vim 6.3 allow local users to overwrite or create arbitrary files via a symlink attack on temporary files.

Vulnerable Systems

Application

  • Vim Development Group Vim 6.3.011

  • Vim Development Group Vim 6.3.025

  • Vim Development Group Vim 6.3.030

  • Vim Development Group Vim 6.3.044


References

XF - vim-symlink(18870)

REDHAT - RHSA-2005:122

REDHAT - RHSA-2005:036

SECUNIA - 13841

BUGTRAQ - 20050118 [USN-61-1] vim vulnerabilities

FEDORA - FLSA:2343

SECTRACK - 1012938


Last Updated: 27 May 2016 10:39:39