Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0071

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0071
Last Modified 05 Sep 2008 04:45:13
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0071

Summary

vdr before 1.2.6 does not securely create files, which allows attackers to overwrite arbitrary files.

Vulnerable Systems

Application

  • Vdr 1.0.0

  • Vdr 1.0.4

  • Vdr 1.2.0

  • Vdr 1.2.1

  • Vdr 1.2.2

  • Vdr 1.2.5


References

XF - vdr-dvdapi-file-overwrite(19066)

GENTOO - GLSA-200501-42

DEBIAN - DSA-656

BID - 12356

SECUNIA - 14066

SECUNIA - 13995

SECUNIA - 13930


Last Updated: 27 May 2016 10:39:39