Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0087

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-0087
Last Modified 21 Aug 2010 12:25:28
Published 27 Apr 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-0087

Summary

The alsa-lib package in Red Hat Linux 4 disables stack protection for the libasound.so library, which makes it easier for attackers to execute arbitrary code if there are other vulnerabilities in the library.

Vulnerable Systems

Operating System

  • Alsa-lib 1.0.6

  • Redhat Enterprise Linux 4.0


References

REDHAT - RHSA-2005:033


Last Updated: 27 May 2016 10:39:40