Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0098

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-0098
Last Modified 05 Sep 2008 04:45:18
Published 08 Mar 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-0098

Summary

Multiple buffer overflows in the SDL port of abuse (abuse-SDL) before 2.00 allow local users to execute arbitrary code via the command line.

Vulnerable Systems

Application

  • Abuse-sdl 2.0


References

DEBIAN - DSA-691

SECUNIA - 14495


Last Updated: 27 May 2016 10:39:40