Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0104

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-0104
Last Modified 21 Aug 2010 12:25:30
Published 29 Jan 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-0104

Summary

Cross-site scripting (XSS) vulnerability in webmail.php in SquirrelMail before 1.4.4 allows remote attackers to inject arbitrary web script or HTML via certain integer variables.

Vulnerable Systems

Application

  • Squirrelmail 1.0.4

  • Squirrelmail 1.0.5

  • Squirrelmail 1.2.0

  • Squirrelmail 1.2.1

  • Squirrelmail 1.2.10

  • Squirrelmail 1.2.11

  • Squirrelmail 1.2.2

  • Squirrelmail 1.2.3

  • Squirrelmail 1.2.4

  • Squirrelmail 1.2.5

  • Squirrelmail 1.2.6

  • Squirrelmail 1.2.7

  • Squirrelmail 1.2.8

  • Squirrelmail 1.2.9

  • Squirrelmail 1.4

  • Squirrelmail 1.4.0

  • Squirrelmail 1.4.1

  • Squirrelmail 1.4.2

  • Squirrelmail 1.4.3

  • Squirrelmail 1.4.3 Rc1

  • Squirrelmail 1.4.3a

  • Squirrelmail 1.44


References

CONFIRM - http://www.squirrelmail.org/security/issue/2005-01-20

REDHAT - RHSA-2005:135

REDHAT - RHSA-2005:099

DEBIAN - DSA-662

SECUNIA - 14096

SECUNIA - 13962

BUGTRAQ - 20050129 SquirrelMail Security Advisory

APPLE - APPLE-SA-2005-03-21

XF - squirrelmail-webmailphp-xss(19036)

GENTOO - GLSA-200501-39


Last Updated: 27 May 2016 10:39:40