Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0120

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-0120
Last Modified 05 Sep 2008 04:45:22
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-0120

Summary

helvis 1.8h2_1 and earlier allows local users to delete arbitrary files via the elvprsv setuid program.

Vulnerable Systems


References

MISC - http://people.freebsd.org/~niels/ports/korean/helvis/issues.txt


Last Updated: 27 May 2016 10:39:40