Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0177

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2005-0177
Last Modified 21 Aug 2010 12:25:36
Published 07 Mar 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0177

Summary

nls_ascii.c in Linux before 2.6.8.1 uses an incorrect table size, which allows attackers to cause a denial of service (kernel crash) via a buffer overflow.

Vulnerable Systems

Operating System

  • Linux Kernel 2.6.8.1


References

REDHAT - RHSA-2005:092

CONFIRM - http://linux.bkbits.net:8080/linux-2.6/cset@41e2bfbeOiXFga62XrBhzm7Kv9QDmQ

CONECTIVA - CLA-2005:930

BID - 12598

BUGTRAQ - 20050215 [USN-82-1] Linux kernel vulnerabilities


Last Updated: 27 May 2016 10:39:42