Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-0186

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-0186
Last Modified 04 Mar 2009 12:29:26
Published 19 Jan 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-0186

Summary

Cisco IOS 12.1YD, 12.2T, 12.3 and 12.3T, when configured for the IOS Telephony Service (ITS), CallManager Express (CME) or Survivable Remote Site Telephony (SRST), allows remote attackers to cause a denial of service (device reboot) via a malformed packet to the SCCP port.

Vulnerable Systems

Operating System

  • Cisco Ios 12.1yd

  • Cisco Ios 12.2t

  • Cisco Ios 12.3

  • Cisco Ios 12.3t


References

XF - cisco-ios-sccp-dos(18956)

CISCO - 20050119 Vulnerability in Cisco IOS Embedded Call Processing Solutions

SECTRACK - 1012945

SECUNIA - 13913


Last Updated: 27 May 2016 10:39:42